AnimeGalleries [dot] NetAnimeWallpapers [dot] ComAnimeLyrics [dot] ComAnimePedia [dot] ComAnimeGlobe [dot] Com


User Tag List

Closed Thread
Results 1 to 2 of 2

Thread: [Help - System] How long before upgrade needed?

  1. #1
    Awaken Skylar1 has a reputation beyond repute Skylar1 has a reputation beyond repute Skylar1 has a reputation beyond repute Skylar1 has a reputation beyond repute Skylar1 has a reputation beyond repute Skylar1 has a reputation beyond repute Skylar1 has a reputation beyond repute Skylar1 has a reputation beyond repute Skylar1 has a reputation beyond repute Skylar1 has a reputation beyond repute Skylar1 has a reputation beyond repute Skylar1's Avatar
    Gil
    1,525,446.66
    Gender
    My Mood
    Fine
    Gifts Mario 1-Up Mushroom Aria Neko Mario Piranha Plant
    Mentioned
    67 Post(s)
    Tagged
    0 Thread(s)
    Latest Post
    10-03-2017 11:56 PM
    User Info Thanks / Tagging Info Gifts / Achievements / Awards vBActivity Stats
    Join Date
    Sep 2006
    Location
    Somewhere in the omniverse
    Age
    28
    Threads
    327
    Posts
    3,583
    Blog Entries
    123
    Rep Power
    5643

    Default [Help - System] How long before upgrade needed?

    I'm using a Mac ver 10.3.9 with Firefox 1.0.6, and unfortuanately because I'm not using a Mac ver 10.4 or higher, I can't install the Firefox 3.6 browser.

    What I want to ask here is how long am I going to be able to ride out this old browser before I absolutely need to get a new computer, and what functions excately will I see disapear right away after March 15th?

    thanks in advance~
    The Brighter the Light the Darker the Shadow

  2. #2
    Nonconfirmist Goatherder Aizmov has a reputation beyond repute Aizmov has a reputation beyond repute Aizmov has a reputation beyond repute Aizmov has a reputation beyond repute Aizmov has a reputation beyond repute Aizmov has a reputation beyond repute Aizmov has a reputation beyond repute Aizmov has a reputation beyond repute Aizmov has a reputation beyond repute Aizmov has a reputation beyond repute Aizmov has a reputation beyond repute Aizmov's Avatar
    Gil
    972.76
    Gender
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Latest Post
    09-20-2016 06:43 PM
    User Info Thanks / Tagging Info Gifts / Achievements / Awards vBActivity Stats
    Join Date
    Oct 2007
    Threads
    11
    Posts
    1,737
    Rep Power
    1713

    Default

    Firefox 1.0.x. In fact any Firefox before 3.x doesn't support many of the new standards that are becoming more and more common. Soon you'll find yourself either asked to upgrade or directed to a bare bones version of the site.
    You wont be able to ride off of Firefox 1.0.x for long. Firefox 2.0.x is the last version to support Panther.

    If you can't get a new Mac, then I recommend Opera 10. Opera 10 is a modern browser that still runs on 10.3.x

    Firefox 3.7 is dropping 10.4.11 and earlier
    So 10.4 support is soon gonna be doomed
    <- My G4 Cube runs 10.4.11 and can't install 10.5.x

    So if you can install 10.5 (Leopard) then do so, else you'd have to get a new Mac.

    What Mac have you got?
    http://support.apple.com/kb/HT3759

    Mac OS X v10.5 Leopard requires:
    • A Mac computer with an Intel, PowerPC G5, or Power PC G4 (867 MHz or faster) processor
    • 512 MB memory or more
    • A DVD drive for installation
    • 9 GB of available disk space or more
    • Some features require a compatible Internet service provider, fees may apply.
    • Some features require Apple's MobileMe service; fees apply.
    Good thing is, if your Mac is too old for Leopard then even the Mac mini would be a huge upgrade for you. That's what I'm getting to replace my 450MHz PowerMac G4 Cube
    Last edited by Aizmov; 03-04-2010 at 11:31 AM.

Closed Thread

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts